Skip site navigation (1) Skip section navigation (2)

Re: Compilation on Debian SID

From: Guillaume Lelarge <guillaume(at)lelarge(dot)info>
To: philippe rimbault <philippe(at)rimbault(dot)org>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: Compilation on Debian SID
Date: 2011-11-03 22:09:17
Message-ID: 1320358157.2130.42.camel@localhost.localdomain (view raw or flat)
Thread:
Lists: pgadmin-hackers
On Thu, 2011-11-03 at 18:09 +0100, philippe rimbault wrote:
> There is also this bug (Mon, 24 Oct 2011) from debian FTBFS about pgadmin3 :
> http://www.mail-archive.com/debian-bugs-dist(at)lists(dot)debian(dot)org/msg953221.html
> 
> And this thread about building pgadmin with wx2.9 (i'm using wx2.8 but
> there is the same error) :
> http://archives.postgresql.org/pgadmin-hackers/2011-01/msg00125.php
> 

We don't use wxWidgets 2.9 because we aren't fully compatible with it
yet. Not sure why though.

About your issue, I tried this evening to install a Debian Sid. It
didn't work, the "aptitude full-upgrade" just failed. So, I cannot
check. Your issue could happen because of a new gcc version, ar new
headers, or something else. Would be weird, Fedora being pretty much in
advance on those things.


-- 
Guillaume
  http://blog.guillaume.lelarge.info
  http://www.dalibo.com


In response to

Responses

pgadmin-hackers by date

Next:From: philippe rimbaultDate: 2011-11-04 09:01:08
Subject: Re: Compilation on Debian SID
Previous:From: philippe rimbaultDate: 2011-11-03 17:09:39
Subject: Re: Compilation on Debian SID

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group