Skip site navigation (1) Skip section navigation (2)

Re: SQL Query tool in PGAdmin causing exception

From: Guillaume Lelarge <guillaume(at)lelarge(dot)info>
To: Manish Jain <maniff(at)gmail(dot)com>
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: SQL Query tool in PGAdmin causing exception
Date: 2011-10-28 22:16:38
Message-ID: 1319840198.2119.14.camel@localhost.localdomain (view raw or flat)
Thread:
Lists: pgadmin-support
On Fri, 2011-10-28 at 17:33 -0400, Manish Jain wrote:
> Hi Guillaume,
> 
> Got this point and I really appreciate your help.
> On you suggestion I also upgrade from PostgreSQL 9.0 to 9.1 but my PGAdmin window is showing me both 9.0 & 9.1 servers. Do you I have to uninstall the previous version of the PostgreSQL first? If yes, then how?
> 

You should uninstall the oldest release if you don't need it anymore.
There is an uninstaller in its directory.


-- 
Guillaume
  http://blog.guillaume.lelarge.info
  http://www.dalibo.com


In response to

Responses

pgadmin-support by date

Next:From: Manish JainDate: 2011-10-28 22:53:25
Subject: Re: SQL Query tool in PGAdmin causing exception
Previous:From: Manish JainDate: 2011-10-28 21:33:14
Subject: Re: SQL Query tool in PGAdmin causing exception

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group