Skip site navigation (1) Skip section navigation (2)

PgAdmin III shows removed PostgreSQL

From: Detox <sklund(at)coastalhorizons(dot)org>
To: pgsql-novice(at)postgresql(dot)org
Subject: PgAdmin III shows removed PostgreSQL
Date: 2011-10-28 16:21:13
Message-ID: 1319818873397-4946498.post@n5.nabble.com (view raw or flat)
Thread:
Lists: pgsql-novice
Hello All
This is my first post.  I installed PostgreSQL 9.0 via EnterpriseDB.  It was
seen fine by PgAdmin.  I was told I  needed to installed ver 9.1, so I
uninsalled PostgreSQL 9.0 as well as PgAdmin.  I searched for any remnants
using "locate"  ( I am on a Centos 6 server).
I installed PostgreSQL 9.1 and PgAdmin again.  Now PgAdmin shows the old
PostgreSQL-9.0 still.
I have purged my system 3 times with the same results.  It installed to /opt
by default, and i see no instances of postgres-9 anywhere on the machine.

Here is a screenshot.  Can anyone help with a suggestion?

http://postgresql.1045698.n5.nabble.com/file/n4946498/Screenshot-pgAdmin_III.png  

--
View this message in context: http://postgresql.1045698.n5.nabble.com/PgAdmin-III-shows-removed-PostgreSQL-tp4946498p4946498.html
Sent from the PostgreSQL - novice mailing list archive at Nabble.com.

Responses

pgsql-novice by date

Next:From: pg noobDate: 2011-10-28 16:47:48
Subject: Re: best way to do bulk delete?
Previous:From: Merlin MoncureDate: 2011-10-28 15:19:53
Subject: Re: best way to do bulk delete?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group