Skip site navigation (1) Skip section navigation (2)

Re: Postgresql-contrib on RHEL6 x64 -- libpython2.4 dependency

From: Devrim GÜNDÜZ <devrim(at)gunduz(dot)org>
To: Adam Dray <Adam(dot)Dray(at)dunbararmored(dot)com>
Cc: "pgsql-admin(at)postgresql(dot)org" <pgsql-admin(at)postgresql(dot)org>
Subject: Re: Postgresql-contrib on RHEL6 x64 -- libpython2.4 dependency
Date: 2011-10-25 19:31:35
Message-ID: 1319571098.6810.10.camel@lenovo01-laptop03.gunduz.org (view raw or flat)
Thread:
Lists: pgsql-admin
On Tue, 2011-10-25 at 19:08 +0000, Adam Dray wrote:
> [root(at)magftm2 ~]# grep baseurl /etc/yum.repos.d/pgdg-9*
> baseurl=http://yum.pgsqlrpms.org/9.0/redhat/rhel-5Server-$basearch
> baseurl=http://yum.pgsqlrpms.org/srpms/9.0/redhat/rhel-5Server-$basearch

Pff.. Not surprising.

That repo was EOL'ed more than a year ago. You will need to update to
the new repository. I suggest you to install this first:

http://yum.postgresql.org/9.0/redhat/rhel-6-x86_64/pgdg-redhat90-9.0-5.noarch.rpm

(Got the URL from http://yum.postgresql.org/repopackages.php#pg90redhat
)

Please note that these packages are different from the packages you
install, in terms of file layouts. You may need to remove old packages
first, in case of a warning. If you have a data, please take backup.
Also, the new data directory is /var/lib/pgsql/9.0, instead
of /var/lib/pgsql.

Regards,
-- 
Devrim GÜNDÜZ
Principal Systems Engineer @ EnterpriseDB: http://www.enterprisedb.com
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
Community: devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
http://www.gunduz.org  Twitter: http://twitter.com/devrimgunduz

In response to

pgsql-admin by date

Next:From: Vaughn, Adam (IMS)Date: 2011-10-25 21:30:52
Subject: audit trail for viewed data
Previous:From: Vladimir RusinovDate: 2011-10-25 19:24:49
Subject: Re: Postgresql-contrib on RHEL6 x64 -- libpython2.4 dependency

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group