Skip site navigation (1) Skip section navigation (2)

Re: compiling on debian does not find a valid PostgreSQL 8.4+ installati

From: Giuseppe Sacco <giuseppe(at)eppesuigoccas(dot)homedns(dot)org>
To: pgadmin-support(at)postgresql(dot)org
Subject: Re: compiling on debian does not find a valid PostgreSQL 8.4+ installati
Date: 2011-08-24 10:36:33
Message-ID: 1314182204.4758.21.camel@scarafaggio (view raw or flat)
Thread:
Lists: pgadmin-support
Il giorno mer, 24/08/2011 alle 16.00 +0530, Ashesh Vashi ha scritto:
> Giuseppe,

> What is the output of 'ldd /usr/lib/i686/cmov/libcrypto.so.1.0.0'?

$ ldd /usr/lib/i686/cmov/libcrypto.so.1.0.0
	linux-gate.so.1 =>  (0xb7720000)
	libdl.so.2 => /lib/i386-linux-gnu/i686/cmov/libdl.so.2 (0xb754c000)
	libz.so.1 => /usr/lib/libz.so.1 (0xb7538000)
	libc.so.6 => /lib/i386-linux-gnu/i686/cmov/libc.so.6 (0xb73dd000)
	/lib/ld-linux.so.2 (0xb7721000)



In response to

pgadmin-support by date

Next:From: Richard BroersmaDate: 2011-08-24 15:04:33
Subject: Re: Views->Create Script + Regular Expressions
Previous:From: Giuseppe SaccoDate: 2011-08-24 10:35:31
Subject: Re: compiling on debian does not find a valid PostgreSQL 8.4+ installati

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group