Skip site navigation (1) Skip section navigation (2)

Re: Drupal + PostgreSQL + 9.0 - 8.4

From: Alvaro Herrera <alvherre(at)alvh(dot)no-ip(dot)org>
To: Héctor Alonso Lozada Echezuría <imatsu(at)gmail(dot)com>
Cc: pgsql-es-ayuda <pgsql-es-ayuda(at)postgresql(dot)org>
Subject: Re: Drupal + PostgreSQL + 9.0 - 8.4
Date: 2011-05-11 21:51:37
Message-ID: 1305150622-sup-5381@alvh.no-ip.org (view raw or flat)
Thread:
Lists: pgsql-es-ayuda
Excerpts from Héctor Alonso Lozada Echezuría's message of mié may 11 17:37:15 -0400 2011:
> Saludos Cordiales,
> 
> Estoy realizando una aplicación en drupal con postgresql, en mi
> computador local tengo PostgreSQL 9.0
> y en el servidor está instalado PostgreSQL 8.4, haciendo un dump de la
> base de datos en 9.0 todo me sale
> bien, sin embargo en el momento de hacer un restore de la misma en 8.4
> me genera el siguiente error:

pg_dump no está diseñado para que su salida sea compatible con versiones
anteriores de Postgres.  Si el servidor va a tener 8.4, tu computador
local debería tener 8.4 también, para evitar incompatibilidades como
esta.

Ojo que esta puede ser la única que te afecte, o bien alguna otra puede
molestarte en el futuro.

-- 
Álvaro Herrera <alvherre(at)alvh(dot)no-ip(dot)org>

In response to

pgsql-es-ayuda by date

Next:From: Alvaro HerreraDate: 2011-05-11 21:53:13
Subject: RE: RV: PgSQL 9.0.4 - undefined reference to optreset/setproctitle
Previous:From: Moises Alberto Lindo GutarraDate: 2011-05-11 21:42:00
Subject: Re: Drupal + PostgreSQL + 9.0 - 8.4

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group