Skip site navigation (1) Skip section navigation (2)

Re: graphical admin tool for RedHat 6

From: Devrim GÜNDÜZ <devrim(at)gunduz(dot)org>
To: "Campbell, Lance" <lance(at)illinois(dot)edu>
Cc: pgsql-admin(at)postgresql(dot)org
Subject: Re: graphical admin tool for RedHat 6
Date: 2011-01-13 22:09:32
Message-ID: 1294956572.2615.17.camel@lenovo01-laptop03.gunduz.org (view raw or flat)
Thread:
Lists: pgsql-admin
On Thu, 2011-01-13 at 15:41 -0600, Campbell, Lance wrote:
> Thanks for the reply.  I get the following error message when
> installing on redhat 6
> 
> pgadmin3-1.12.2-1.rhel6.x86_64 requires
> libwx_gtk2u_core-2.8.so.0()(64bit) 

You will need wxGTK files:

http://yum.pgrpms.org/9.0/redhat/rhel-6-x86_64/repoview/letter_w.group.html

You may want to use that repo directly, so that yum will resolve and
download dependencies for you. Or, you can download and install files
manually.

Regards,
-- 
Devrim GÜNDÜZ
PostgreSQL Danışmanı/Consultant, Red Hat Certified EngineerI
PostgreSQL RPM Repository: http://yum.pgrpms.org
Community: devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
http://www.gunduz.org  Twitter: http://twitter.com/devrimgunduz

In response to

pgsql-admin by date

Next:From: Devrim GÜNDÜZDate: 2011-01-13 22:17:24
Subject: Re: rpm failure
Previous:From: Mike BroersDate: 2011-01-13 22:03:23
Subject: preventing transaction wraparound

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group