Skip site navigation (1) Skip section navigation (2)

Re: installer problems

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: Dave Page <dpage(at)pgadmin(dot)org>
Cc: Dimitri Fontaine <dfontaine(at)hi-media(dot)com>, Samuel Rettore <rettore(at)gmail(dot)com>, pgsql-bugs(at)postgresql(dot)org
Subject: Re: installer problems
Date: 2010-09-24 14:55:58
Message-ID: 1285340158.27917.43.camel@vanquo.pezone.net (view raw or flat)
Thread:
Lists: pgsql-bugs
On fre, 2010-09-24 at 11:38 +0100, Dave Page wrote:
> I didn't know that existed - thanks. Unfortunately the first box I
> tried it on didn't have it, but that's quite old and not a supported
> platform anyway. if it does exist on everything we support, then that
> could work.

It's tempting, but I would caution against that.  The installer might
work just fine (or 95% fine) on unsupported platforms, but if you just
shut people out you won't know.  Of course you might want to print a
*warning* based on lsb_release.



In response to

Responses

pgsql-bugs by date

Next:From: Alvaro HerreraDate: 2010-09-24 15:09:15
Subject: Re: installer problems
Previous:From: Peter EisentrautDate: 2010-09-24 14:52:43
Subject: Re: installer problems

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group