Skip site navigation (1) Skip section navigation (2)

Re: installer problems

From: Peter Eisentraut <peter_e(at)gmx(dot)net>
To: Dave Page <dpage(at)pgadmin(dot)org>
Cc: Samuel Rettore <rettore(at)gmail(dot)com>, pgsql-bugs(at)postgresql(dot)org
Subject: Re: installer problems
Date: 2010-09-23 22:46:41
Message-ID: 1285282001.27917.20.camel@vanquo.pezone.net (view raw or flat)
Thread:
Lists: pgsql-bugs
On tor, 2010-09-23 at 16:45 +0100, Dave Page wrote:
> On Thu, Sep 23, 2010 at 3:19 PM, Samuel Rettore <rettore(at)gmail(dot)com> wrote:
> > Hi,
> >
> > I'm having problems installing the database, see:
> >
> > anfitrite:/opt# ./postgresql-9.0.0-1-linux.bin
> >
> > Error: Error running /tmp/postgresql_installer/getlocales  : child killed:
> > floating-point exception
> > Press [Enter] to continue :
> > anfitrite:/opt#
> >
> >
> > anfitrite:/opt# uname -a
> > Linux anfitrite 2.6.18-6-686 #1 SMP Fri Feb 19 23:40:03 UTC 2010 i686
> > GNU/Linux
> >
> > anfitrite:/opt# cat /etc/debian_version
> > 4.0
> 
> Debian is not a supported platform for the installers - we don't see
> enough demand for it to justify the testing requirements I'm afraid.

Surely the error message can be polished, though?


In response to

Responses

pgsql-bugs by date

Next:From: Dave PageDate: 2010-09-23 22:56:19
Subject: Re: installer problems
Previous:From: Peter EisentrautDate: 2010-09-23 22:41:39
Subject: Re: libpq: system-wide root.crt

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group