Skip site navigation (1) Skip section navigation (2)

Re: Upgrading our minimum required flex version for 8.5

From: Zdenek Kotala <Zdenek(dot)Kotala(at)Sun(dot)COM>
To: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
Cc: Andrew Dunstan <andrew(at)dunslane(dot)net>, Alvaro Herrera <alvherre(at)commandprompt(dot)com>, Kevin Grittner <Kevin(dot)Grittner(at)wicourts(dot)gov>, pgsql-hackers(at)postgresql(dot)org
Subject: Re: Upgrading our minimum required flex version for 8.5
Date: 2009-07-02 19:34:29
Message-ID: 1246563269.1364.14.camel@localhost (view raw or flat)
Thread:
Lists: pgsql-hackers
Tom Lane píše v čt 02. 07. 2009 v 13:13 -0400:
> I wrote:
> > Yes.  What I was thinking of doing was committing a configure change to
> > reject flex < 2.5.31, and waiting to see how much of the buildfarm goes
> > red.
> 
> Actually, most of the buildfarm members show which flex version they are
> running in the configure output.  A quick look shows that of the 45
> members that have reported on HEAD in the past 2 days, 22 are running
> 2.5.4, which is a lot higher than I was expecting.  Most of these are
> the Solaris boxen, which I imagine can be updated fairly painlessly
> since there are some of them that are already running something newer.

I hope, need to check/compile, but I don't expect any problems.

	Zdenek


In response to

pgsql-hackers by date

Next:From: Tom LaneDate: 2009-07-02 19:35:13
Subject: Re: pg_migrator mention in documentation
Previous:From: Zdenek KotalaDate: 2009-07-02 19:28:56
Subject: Re: Upgrading our minimum required flex version for 8.5

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group