Skip site navigation (1) Skip section navigation (2)

Re: Upgrading our minimum required flex version for 8.5

From: Zdenek Kotala <Zdenek(dot)Kotala(at)Sun(dot)COM>
To: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
Cc: Andrew Dunstan <andrew(at)dunslane(dot)net>, Alvaro Herrera <alvherre(at)commandprompt(dot)com>, Kevin Grittner <Kevin(dot)Grittner(at)wicourts(dot)gov>, pgsql-hackers(at)postgresql(dot)org
Subject: Re: Upgrading our minimum required flex version for 8.5
Date: 2009-07-02 19:28:56
Message-ID: 1246562936.1364.12.camel@localhost (view raw or flat)
Thread:
Lists: pgsql-hackers
Tom Lane píše v čt 02. 07. 2009 v 11:32 -0400:
> Andrew Dunstan <andrew(at)dunslane(dot)net> writes:
> > Tom Lane wrote:
> >> Right, this will only affect people doing development or otherwise
> >> building from a CVS pull.
> 
> > Of course, that includes the whole buildfarm. We might need to ask some 
> > people to upgrade there.
> 
> Yes.  What I was thinking of doing was committing a configure change to
> reject flex < 2.5.31, and waiting to see how much of the buildfarm goes
> red.

Solaris 10 has 2.5.4 version. OpenSolaris already has 2.5.33.

		Zdenek


In response to

pgsql-hackers by date

Next:From: Zdenek KotalaDate: 2009-07-02 19:34:29
Subject: Re: Upgrading our minimum required flex version for 8.5
Previous:From: Tom LaneDate: 2009-07-02 19:27:33
Subject: Re: [PATCH] Psql List Languages

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group