Skip site navigation (1) Skip section navigation (2)

Re: Error on compiling the perl interface for postgres

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: André Luis <andreluis(at)syscomputing(dot)com(dot)br>
Cc: pgsql-interfaces(at)postgresql(dot)org
Subject: Re: Error on compiling the perl interface for postgres
Date: 2000-08-28 13:58:10
Message-ID: 12431.967471090@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-interfaces
=?iso-8859-1?B?QW5kcukgTHVpcw==?= <andreluis(at)syscomputing(dot)com(dot)br> writes:
> I'm having a problem that i couldn't get rid yet. I've installed all the
> postgres 6.5 ok, and it's working very well. But i can't compile the perl
> interface. Returns the following:

You can probably get the perl5 interface to compile against newer Perls
if you do "perl Makefile.PL POLLUTE=1", then make.  Better yet, update
to Postgres 7.0.*, where that's done for you.

			regards, tom lane

In response to

pgsql-interfaces by date

Next:From: Dave PageDate: 2000-08-28 18:30:37
Subject: RE: VB and ADO
Previous:From: SantiagoDate: 2000-08-28 13:23:00
Subject:

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group