Skip site navigation (1) Skip section navigation (2)

Re: pgadmin3 compilation error

From: Devrim GÜNDÜZ <devrim(at)gunduz(dot)org>
To: isabella(dot)ghiurea(at)nrc-cnrc(dot)gc(dot)ca
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: pgadmin3 compilation error
Date: 2009-02-24 22:33:55
Message-ID: 1235514835.3193.232.camel@laptop.gunduz.org (view raw or flat)
Thread:
Lists: pgadmin-support
Hi,

On Tue, 2009-02-24 at 14:16 -0800, Isabella Ghiurea wrote:

> Available Packages
> openssl-devel.x86_64                     0.9.8b-10.el5_2.1      sl-security
> openssl-devel.i386                       0.9.8b-10.el5_2.1      sl-security

It does not say that it is installed. It says that it is available.

yum install openssl-devel

will do the trick.

Regards,
-- 
Devrim GÜNDÜZ, RHCE
devrim~gunduz.org, devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
                   http://www.gunduz.org

In response to

pgadmin-support by date

Next:From: Eric BoehmDate: 2009-02-25 00:46:16
Subject: pgadmin III not recognizing that instrumentation is loaded
Previous:From: Isabella GhiureaDate: 2009-02-24 22:16:39
Subject: Re: pgadmin3 compilation error

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group