Skip site navigation (1) Skip section navigation (2)

Re: compat-postgresql-libs not in the repo?

From: Devrim GÜNDÜZ <devrim(at)gunduz(dot)org>
To: slamp slamp <slackamp(at)gmail(dot)com>
Cc: pgsql-admin(at)postgresql(dot)org
Subject: Re: compat-postgresql-libs not in the repo?
Date: 2008-08-29 15:45:13
Message-ID: 1220024713.31370.12.camel@laptop.gunduz.org (view raw or flat)
Thread:
Lists: pgsql-admin
Hi,

On Fri, 2008-08-29 at 11:36 -0400, slamp slamp wrote:
> Hi I am trying to install postgresql on centos 5.2 using the yum repo
> provided by postgresql. How can I get compat-postgresql-libs?

Which PostgreSQL version actually? For 8.3, we already have that package
in the repo.

http://yum.pgsqlrpms.org/8.3/redhat/rhel-5-x86_64/repoview/letter_c.group.html
or
http://yum.pgsqlrpms.org/8.3/redhat/rhel-5-i386/repoview/letter_c.group.html

Regards,
-- 
Devrim GÜNDÜZ, RHCE
devrim~gunduz.org, devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
                   http://www.gunduz.org

In response to

Responses

pgsql-admin by date

Next:From: Devrim GÜNDÜZDate: 2008-08-29 15:46:09
Subject: Re: compat-postgresql-libs not in the repo?
Previous:From: slamp slampDate: 2008-08-29 15:42:24
Subject: Re: compat-postgresql-libs not in the repo?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group