Skip site navigation (1) Skip section navigation (2)

Re: Wrong version?

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: "Eric Jain" <jain(at)gmx(dot)net>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: Wrong version?
Date: 2002-05-17 02:00:15
Message-ID: (view raw or whole thread)
Lists: pgsql-bugs
"Eric Jain" <jain(at)gmx(dot)net> writes:
> I just downloaded and installed the latest version from
>, but:

>                            version
> -------------------------------------------------------------
>  PostgreSQL 7.1.3 on i686-pc-linux-gnu, compiled by GCC 2.96
> (1 row)

Either you didn't start the new server, or you did but your psql is
still connecting to the old one anyway.

			regards, tom lane

In response to

pgsql-bugs by date

Next:From: Enke, MichaelDate: 2002-05-17 09:55:42
Subject: Re: [HACKERS] Bug #659: lower()/upper() bug on
Previous:From: Eric JainDate: 2002-05-16 06:39:39
Subject: Wrong version?

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group