Skip site navigation (1) Skip section navigation (2)

Re: upgrading from 8.1.4 to 8.3.3

From: Devrim GÜNDÜZ <devrim(at)gunduz(dot)org>
To: Joao Ferreira gmail <joao(dot)miguel(dot)c(dot)ferreira(at)gmail(dot)com>
Cc: pgsql-general <pgsql-general(at)postgresql(dot)org>
Subject: Re: upgrading from 8.1.4 to 8.3.3
Date: 2008-08-28 15:10:54
Message-ID: 1219936254.3376.12.camel@laptop.gunduz.org (view raw or flat)
Thread:
Lists: pgsql-general
On Thu, 2008-08-28 at 10:53 +0100, Joao Ferreira gmail wrote:
> shell> su postgres -c "/usr/bin/postmaster -D /var/pgsql/data"
> FATAL:  database files are incompatible with server
> DETAIL:  The data directory was initialized by PostgreSQL version 8.1,
> which is not compatible with this version 8.3.3.

http://www.postgresql.org/docs/8.3/static/install-upgrading.html

Regards,
-- 
Devrim GÜNDÜZ, RHCE
devrim~gunduz.org, devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
                   http://www.gunduz.org

In response to

pgsql-general by date

Next:From: Matthew WilsonDate: 2008-08-28 15:15:06
Subject: Need help with simple update / insert trigger
Previous:From: btoberDate: 2008-08-28 15:10:49
Subject: pg_dumpall problem when roles have default schemas

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group