Skip site navigation (1) Skip section navigation (2)

Re: postgresql-7.2.3-1PGDG.i386.rpm

From: Devrim GÜNDÜZ <devrim(at)CommandPrompt(dot)com>
To: Shwe Yee Than <shweyeesyt(at)yahoo(dot)com>
Cc: pgsql-odbc(at)postgresql(dot)org
Subject: Re: postgresql-7.2.3-1PGDG.i386.rpm
Date: 2007-06-11 12:42:47
Message-ID: 1181565767.5980.0.camel@localhost.localdomain (view raw or flat)
Thread:
Lists: pgsql-odbc
Hello,

On Sun, 2007-06-10 at 19:56 -0700, Shwe Yee Than wrote:
> 
> When I install "postgresql-7.2.3-1PGDG.i386.rpm" package, I got the
> error as follows.  I've already installed libcom_err.so.3,
> libcrypto.so.2, libpq.so.2 and libssl.so.2.  But I've encountered the
> same error.  Can anyone tell me what should I do? 

Oh, that RPM is *very* old. Which distro are you using?

BTW, did you install those libs via RPMs?

Regards,
-- 
Devrim GÜNDÜZ
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, ODBCng - http://www.commandprompt.com/


In response to

pgsql-odbc by date

Next:From: Cassiano, MarcoDate: 2007-06-11 16:29:07
Subject: Password Security or Alternate way to authenticate
Previous:From: Shwe Yee ThanDate: 2007-06-11 02:56:04
Subject: postgresql-7.2.3-1PGDG.i386.rpm

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group