Skip site navigation (1) Skip section navigation (2)

Re: Installing with libs of postgresql-libs

From: Scott Marlowe <smarlowe(at)g2switchworks(dot)com>
To: ezequias(at)fastcon(dot)com(dot)br
Cc: pgsql-admin(at)postgresql(dot)org
Subject: Re: Installing with libs of postgresql-libs
Date: 2007-03-12 21:02:58
Message-ID: 1173733378.19490.12.camel@state.g2switchworks.com (view raw or flat)
Thread:
Lists: pgsql-admin
On Mon, 2007-03-12 at 14:54, ezequias(at)fastcon(dot)com(dot)br wrote:
> Hi list,
> 
> Could someone tell me what libs are packed in the rpm 
> below ?
> postgresql-libs-8.2.3-1PGDG.i686.rpm
> 
> We are concerned about the problem of compatibility with 
> Oracle and we prefer to check all the libs to not put the 
> Oracle system down.
> 
> I think it is just a metter of rpm -qa 
> postgresql-libs-8.2.3-1PGDG.i686.rpm but I do not have the 
> adm permissions. 

You don't generally need root to run rpm -qa, but you would need them to
install them, and you don't need to install them in order to query
what's in the package.  Try this:

rpm -qp -l postgresql-libs-8.2.3-1PGDG.i686.rpm

In response to

pgsql-admin by date

Next:From: Joost KraaijeveldDate: 2007-03-13 16:24:20
Subject: Re: [GENERAL] PostgreSQL crashes on Windows 2003
Previous:From: Magnus HaganderDate: 2007-03-12 20:55:20
Subject: Re: [GENERAL] PostgreSQL crashes on Windows 2003

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group