Skip site navigation (1) Skip section navigation (2)

Re: Can't compile postgres 7 on HP-UX 10.2

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: beckett(at)ductape(dot)net, pgsql-bugs(at)postgresql(dot)org
Subject: Re: Can't compile postgres 7 on HP-UX 10.2
Date: 2000-09-26 20:58:00
Message-ID: 1169.970001880@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-bugs
pgsql-bugs(at)postgresql(dot)org writes:
> HP-UX 10.2 machine with GNU binutils and gcc, g++, etc.
> Configure automatically uses HP's crappy "cc" when it finds out I am running a HP. 

./configure --with-template=hpux_gcc

> gmake fails with spurrous errors when...
>   A) I leave Makefile.global exactly how configure left it

Really?  The hpux_cc configuration worked last time I tried it.  How
about some details on the error messages?

BTW, have you read doc/FAQ_HPUX?  It hasn't been updated for awhile :-(
but I think the advice is mostly still OK.

			regards, tom lane

In response to

pgsql-bugs by date

Next:From: pgsql-bugsDate: 2000-09-27 00:22:09
Subject: dump/reload with sequences fails
Previous:From: pgsql-bugsDate: 2000-09-26 20:25:32
Subject: Can't compile postgres 7 on HP-UX 10.2

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group