Skip site navigation (1) Skip section navigation (2)

Re:

From: Devrim GUNDUZ <devrim(at)CommandPrompt(dot)com>
To: Sébastien Lardière <sebastien(at)lardiere(dot)net>
Cc: g(dot)bottini(at)arpa(dot)vda(dot)it, pgadmin-support(at)postgresql(dot)org
Subject: Re:
Date: 2007-01-12 17:56:09
Message-ID: 1168624569.2918.1.camel@laptop.gunduz.org (view raw or flat)
Thread:
Lists: pgadmin-support
Hi,

On Fri, 2007-01-12 at 18:41 +0100, Sébastien Lardière wrote:
> > I am not *planning* to release RHEL4 RPMs of pgadmin3 1.6.X for now,
> > unless there is a lot of demand for that.
> >
> I try it, but pgadmin 1.6.1 needs libxml 2.6.18, and RHEL4 provides
> only   2.6.16. The script ./configure stop on this error. I don't know
> if we could update libxml whithout damage in RHEL4.

Well, you will also need to "install" wx (There is no wx in RHEL 4).
That will be real pain. I'd stick with the old versions or use Fedora 6
for development issues.

Regards,
-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, ODBCng - http://www.commandprompt.com/



In response to

  • Re: at 2007-01-11 10:48:17 from Devrim GUNDUZ

pgadmin-support by date

Next:From: Dave PageDate: 2007-01-15 08:41:47
Subject: pgAdmin III v1.6.2 released
Previous:From: Dave PageDate: 2007-01-11 15:59:03
Subject: Re: View Data Options Filter does not accept latin-9

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group