Skip site navigation (1) Skip section navigation (2)

Re: 8.1.5 rpms for FC5

From: Devrim GUNDUZ <devrim(at)commandprompt(dot)com>
To: stig erikson <stigerikson_nospam_(at)yahoo(dot)se>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: 8.1.5 rpms for FC5
Date: 2006-10-17 20:03:39
Message-ID: 1161115420.2566.14.camel@laptop.gunduz.org (view raw or flat)
Thread:
Lists: pgsql-bugs
Hi,

On Mon, 2006-10-16 at 19:29 +0200, stig erikson wrote:
> There seems to be files missing in the rpm packages for postgresql 8.1.5.
> 
> [] rpm -Uvh postgresql*.rpm
> error: Failed dependencies:
>          libpq.so is needed by postgresql-server-8.1.5-2PGDG.i686
>          libpq.so is needed by postgresql-tcl-1.5.2-4PGDG.i686
> 

Ooops :-(

It is my bad. Sorry. We are giving a respin to the 8.1.5 RPMs. They will
be in main FTP site in two hours and will be tagged as 8.1.5-3PGDG.

BTW... The problem was the wrong dependency in the postgresql-server
rpm; it was not a missing file.

Regards, 
- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, plPerlNG - http://www.commandprompt.com/

In response to

pgsql-bugs by date

Next:From: meDate: 2006-10-17 20:19:03
Subject: Re: 8.2beta1 (w32): server process crash (tsvector)
Previous:From: Peter EisentrautDate: 2006-10-17 19:38:42
Subject: Re: BUG #2693: Abut SQL ASCII through JDBC

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group