Skip site navigation (1) Skip section navigation (2)

Re: pgadmin3 on CentOS

From: Devrim GUNDUZ <devrim(at)commandprompt(dot)com>
To: Ezequias Rodrigues da Rocha <ezequias(dot)rocha(at)gmail(dot)com>
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: pgadmin3 on CentOS
Date: 2006-08-04 22:48:50
Message-ID: 1154731730.2937.5.camel@laptop.gunduz.org (view raw or flat)
Thread:
Lists: pgadmin-support
Hi,

On Fri, 2006-08-04 at 17:15 -0300, Ezequias Rodrigues da Rocha wrote:
> I am trying to install via rpm but I get always the same answare:
> 
> [root(at)linux1 ~]# rpm -ivh pgadmin3-1.4.0-1.i686.rpm
> error: Failed dependencies:
>         libcrypto.so.5 is needed by pgadmin3-1.4.0-1.i686
>         libkrb5.so.3(krb5_3_MIT) is needed by pgadmin3-1.4.0-1.i686
>         libssl.so.5 is needed by pgadmin3-1.4.0-1.i686 

So provide those dependencies. These are openssl-devel and krb5-devel

Please use RHEL4 RPM for that, not FC.

Regards,
-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, plPerlNG - http://www.commandprompt.com/

In response to

pgadmin-support by date

Next:From: Benjamin KrajmalnikDate: 2006-08-05 22:30:58
Subject: Re: Error installing instrumentation functins on FreeBSD 6.1
Previous:From: Ezequias Rodrigues da RochaDate: 2006-08-04 20:15:53
Subject: pgadmin3 on CentOS

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group