Skip site navigation (1) Skip section navigation (2)

Re: BUG #2480: Installation Error of RMP for RHEL4

From: Devrim GUNDUZ <devrim(at)commandprompt(dot)com>
To: Tetsuo Sakata <sakata(dot)tetsuo(at)oss(dot)ntt(dot)co(dot)jp>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #2480: Installation Error of RMP for RHEL4
Date: 2006-06-16 06:04:21
Message-ID: 1150437861.7907.0.camel@laptop.gunduz.org (view raw or flat)
Thread:
Lists: pgsql-bugs
Hi,

On Thu, 2006-06-15 at 07:11 +0000, Tetsuo Sakata wrote:
> I found an error when I tried to install an RPM
> postgresql-docs-8.1.4-1PGDG.i686.rpm which was downloaded via
> http://www.postgresql.org/ftp/binary/v8.1.4/linux/rpms/redhat/rhel-as-4/.
> 
> I typed an rpm command to see the error message as follows.
> 
> ----
> [root(at)rhpdb0201 retry2]# rpm -ivh postgresql-docs-8.1.4-1PGDG.i686.rpm
> error: postgresql-docs-8.1.4-1PGDG.i686.rpm: MD5 digest: BAD
> Expected(a6f3196317b296ef555f47f343a6871b)
> !=(b9dcbf1533565efb9d629e25a4224906)
> error: postgresql-docs-8.1.4-1PGDG.i686.rpm cannot be installed
> [root(at)rhpdb0201 retry2]# 
> ---- 

Thanks for the report. I got a similar error. I will upload new sets
after the respin .

Regards,
-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, plPerlNG - http://www.commandprompt.com/



In response to

Responses

pgsql-bugs by date

Next:From: Emilia VenturatoDate: 2006-06-16 09:16:50
Subject: Re: BUG #2481: select from table's join with geometries doesn't go
Previous:From: Michael FuhrDate: 2006-06-16 05:36:08
Subject: Re: BUG #2481: select from table's join with geometries doesn't go

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group