Skip site navigation (1) Skip section navigation (2)

Re: libpq.so.4 won't load for postgres 8.1.3, php 5.0.4-5

From: Devrim GUNDUZ <devrim(at)commandprompt(dot)com>
To: Richmond(dot)Dyes(at)monroehosp(dot)org
Cc: pgsql-php(at)postgresql(dot)org
Subject: Re: libpq.so.4 won't load for postgres 8.1.3, php 5.0.4-5
Date: 2006-05-23 21:03:28
Message-ID: 1148418208.2563.4.camel@laptop.gunduz.org (view raw or flat)
Thread:
Lists: pgsql-php
Hi,

On Tue, 2006-05-23 at 14:12 -0400, Richmond Dyes wrote:
> I am trying to get the above combination to work on a Centos 4.2 box.  
> the Postgres would not load till I put the libpq.so.3 back on.  It would 
> not load the libpq.so.4.  What do I have to do to get tit to load. I 
> seem to have all the required software on the box.

Use our compat RPM:

http://developer.postgresql.org/~devrim/rpms/compat/

Regards,
-- 
The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, plPerlNG - http://www.commandprompt.com/



In response to

pgsql-php by date

Next:From: Martin MarquesDate: 2006-05-27 12:37:06
Subject: 2 distinct connections
Previous:From: Richmond DyesDate: 2006-05-23 18:12:06
Subject: libpq.so.4 won't load for postgres 8.1.3, php 5.0.4-5 and apache 2.0.52 on Centos 4.2 [VASCL:A132E50B1DC]

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group