Skip site navigation (1) Skip section navigation (2)

Re: Non-blocking libpq in 7.3 beta2

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: Bruce Momjian <pgman(at)candle(dot)pha(dot)pa(dot)us>
Cc: prashanth(at)jibe(dot)biz, pgsql-interfaces(at)postgresql(dot)org
Subject: Re: Non-blocking libpq in 7.3 beta2
Date: 2002-10-24 13:55:52
Message-ID: 11476.1035467752@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-interfaces
Bruce Momjian <pgman(at)candle(dot)pha(dot)pa(dot)us> writes:
> I don't know if you can use 7.3 beta against 7.2.X.

Should work; AFAIR libpq does not do anything that wouldn't work against
7.2 or even older servers.  7.3 psql's \d commands are pretty thoroughly
broken for older servers, but that shouldn't affect direct use of libpq.

			regards, tom lane

In response to

Responses

pgsql-interfaces by date

Next:From: parakala sumaDate: 2002-10-25 06:56:24
Subject: Posttgres CUI interface
Previous:From: Bruce MomjianDate: 2002-10-24 04:32:29
Subject: Re: Non-blocking libpq in 7.3 beta2

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group