Skip site navigation (1) Skip section navigation (2)

Re: Yum PG 8.1?

From: Devrim GUNDUZ <devrim(at)commandprompt(dot)com>
To: CSN <cool_screen_name90001(at)yahoo(dot)com>
Cc: pgsql-ports(at)postgresql(dot)org
Subject: Re: Yum PG 8.1?
Date: 2006-03-04 21:49:37
Message-ID: (view raw or whole thread)
Lists: pgsql-ports

On Sat, 2006-03-04 at 13:34 -0800, CSN wrote:
> I did 'yum search postgres' on my system (FC4) and the
> latest version that shows up is 8.0.7. How can I get
> yum to install 8.1.x?

AFAIK, only we[1] ship the 8.1.x binaries for FC4 . So, there is no way
to update via yum because we don't manage a yum repository.

Also there is another point: FC4 ships with 8.0.X, so you'll need a
dump/reload to switch to 8.1.X. Our RPMs does not do that automatically,
so yum should not work.


for FC4 - 8.1.3 RPMs.

[1] : 

The PostgreSQL Company - Command Prompt, Inc. 1.503.667.4564
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: PL/php, plPerlNG -

In response to

pgsql-ports by date

Next:From: Matt EnglandDate: 2006-03-05 22:08:44
Subject: Re: How to make Fedora4 build threadsafe?
Previous:From: CSNDate: 2006-03-04 21:34:35
Subject: Yum PG 8.1?

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group