Skip site navigation (1) Skip section navigation (2)

Re: Beta 3 uploaded -> wx problem

From: Bastiaan Wakkie <bastiaan(at)wakkie(dot)org>
To: Dave Page <dpage(at)vale-housing(dot)co(dot)uk>
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: Beta 3 uploaded -> wx problem
Date: 2005-10-19 22:01:16
Message-ID: 1129759276.6358.1.camel@wakkie.org (view raw or flat)
Thread:
Lists: pgadmin-hackers
I think you got it indeed.

> OK, think I can see what’s going on. What does:
> 
> /usr/local/bin/wx-config —cppflags —debug=no —unicode=yes
> --version=2.6
> 
> give?



  Warning: No config found to match: /usr/local/bin/wx-config --cppflags --debug=no --unicode=yes --version=2.6
           in /usr/local/lib/wx/config
  If you require this configuration, please install the desired
  library build.  If this is part of an automated configuration
  test and no other errors occur, you may safely ignore it.
  You may use wx-config --list to see all configs available in
  the default prefix.


cheers,
-- 
^(B(astia{2}n)?)(\s)?(W(ak{2}ie)?)$

In response to

pgadmin-hackers by date

Next:From: Miha RadejDate: 2005-10-19 23:45:41
Subject: problem compiling, error while checking for wx
Previous:From: svnDate: 2005-10-19 20:56:32
Subject: SVN Commit by dpage: r4573 - trunk/pgadmin3

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group