Skip site navigation (1) Skip section navigation (2)

Re: pgadmin3 for FC2

From: "Diego A(dot) Gil" <diego(at)adminsa(dot)com>
To: Terry Letsche <terry(at)letsche(dot)net>
Cc: Pgadmin Support <pgadmin-support(at)postgresql(dot)org>
Subject: Re: pgadmin3 for FC2
Date: 2004-09-14 17:54:36
Message-ID: (view raw or whole thread)
Lists: pgadmin-support
No, I don´t have RPMs. I am thinking about it but first I have to learn
how to do it.

I downloaded wxWidgets snapshot from :

and get pgadmin sources from CVS but I guess you could use source
snapshot from:

Unpack these tar files in a convenient directory and follow, carefully,
instructions in docs/en_EN/unix_compilation.html under pgadmin3

To avoid troubles, better you delete any previous wxWidgets
installation, if any.

Contact me with detailed errors if you keep having problems.

Good luck!.



El mar, 14-09-2004 a las 14:16, Terry Letsche escribió:
> Hi!
> Do you have an rpm of your pgadmin3 for FC2? Did you need to do anything 
> special with your wxWindows to get pgadmin3 to work? I've been having 
> similar problems getting it to install.
> Thanks.
> Terry


pgadmin-support by date

Next:From: Raphaël EnriciDate: 2004-09-14 18:02:34
Subject: Re: pgadmin3 for FC2
Previous:From: Andreas PflugDate: 2004-09-14 17:54:05
Subject: Re: Crash when editing object properties

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group