Skip site navigation (1) Skip section navigation (2)

Re: Problem configuring pgadmin3

From: Pauly <adsl490440(at)tiscali(dot)nl>
To: Dave Page <dpage(at)vale-housing(dot)co(dot)uk>
Cc: pgadmin-support(at)postgresql(dot)org
Subject: Re: Problem configuring pgadmin3
Date: 2004-07-27 08:26:54
Message-ID: 1090916814.336.19.camel@barcelona.olentxero.nl (view raw or flat)
Thread:
Lists: pgadmin-support
Hello Dave,

Yes, that is a good question, I have installed OpenSSL 0.9.7d on my
system. This software resides in /usr/local/ssl and also has the shared
libraries (in /usr/local/ssl/lib) and the development files
(in/usr/local/ssl/include/openssl).

Now you mention this SSL, I am looking for SSL in my config.log file and
see that it breaks on the SSL. This reminds me of a similar problem I
had with Samba. There it could not find the SSL files while compiling.
In a newsgroup I read to add:

export LDFLAGS="-L/usr/local/ssl/lib"

After that Samba configured and compiled just fine. And guess what,
after executing this remark the configure script of pgadmin3 also runs.
Thanks!!

Kind regards,

Pauly

(Now it is my job to find out what I messed up on my system that I have
to add these export statements ;))

> Hi Pauly,
> 
> The primary automated test build system is Slackware 9.1 so you should
> have no problems. I'm by no means a configure expert, but do you have
> openssl installed on your system? It looks to me like it may be required
> to configure (though it shouldn't be to build).
> 
> Regards, Dave


In response to

pgadmin-support by date

Next:From: Dave PageDate: 2004-07-27 09:03:32
Subject: Re: Problem configuring pgadmin3
Previous:From: Dave PageDate: 2004-07-27 07:20:26
Subject: Re: Problem configuring pgadmin3

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group