Skip site navigation (1) Skip section navigation (2)

Re: Newbie question

From: mike g <mike(at)thegodshalls(dot)com>
To: Francois <francois(dot)lahaye(at)devcet(dot)com>
Cc: pgsql-cygwin(at)postgresql(dot)org
Subject: Re: Newbie question
Date: 2004-07-17 04:15:51
Message-ID: 1090037750.14010.7.camel@localhost.localdomain (view raw or flat)
Thread:
Lists: pgsql-cygwin
Hi,
gcc is not installed by default at the same time.
Only the bare minimum to get the unix environment working is installed.

You can rerun the install program and choose the different gcc packages
to be installed without reinstalling all the other packages.

By the way, there are mailing lists at www.cygwin.com which would be
more appropriate for other questions not involving postgresql.

Mike



On Tue, 2004-07-13 at 16:47, Francois wrote:
> OK,
> 
> I read and re-read.  I might be blind.
> 
> I install Cygwin on my PC and I got all the Unix type environment.  But... I 
> thought that gcc would be install at the same time. 
> 
> I probably miss something but cannot catch it right now.
> 
> If anybody can help, would be appreciated.
> 
> Thanks
> 
> Francois
> 
> 
> ---------------------------(end of broadcast)---------------------------
> TIP 9: the planner will ignore your desire to choose an index scan if your
>       joining column's datatypes do not match

In response to

pgsql-cygwin by date

Next:From: mike gDate: 2004-07-17 04:16:59
Subject: Re: PostgreSQL Problem on Windows XP
Previous:From: Peter EisentrautDate: 2004-07-16 17:04:06
Subject: Re: Error when compile with "enable-thread-safety"

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group