Skip site navigation (1) Skip section navigation (2)

Re: Upgrade OOPS

From: mike g <mike(at)thegodshalls(dot)com>
To: Michael A Weber <mweber(at)4wre(dot)com>
Cc: pgsql-novice(at)postgresql(dot)org
Subject: Re: Upgrade OOPS
Date: 2004-06-11 04:37:19
Message-ID: 1086928639.28042.1.camel@localhost.localdomain (view raw or flat)
Thread:
Lists: pgsql-novice
If you are upgrading from a prior version of postgresql you normally
need to backup the database via pg_dump, upgrade, create a new database
and import the data.

See http://www.postgresql.org/docs/7.4/static/install-upgrading.html

Mike
On Thu, 2004-06-10 at 19:57, Michael A Weber wrote:
> I downloaded the RPMs for RHLinux9 and have run the upgrade, but now I
> receive an error about the database format needing to be upgraded when
> I attempt to start the service.  Fortunately at this point, I have
> absolutely NO data that I need to save, so I havent lost anything. 
> But, I need to upgrade the database format (or so it says) and I have
> no idea how to accomplish that.  Have I done something that is not
> fixable at this point?  HELP!
> 
>  
> 
> Michael A Weber
> 
> Weber Racing Equipment, Inc.
> 
> 440-327-7702
> 
> 440-327-6899 fax
> 
> mweber(at)4wre(dot)com
> 
>  
> 
> 

In response to

pgsql-novice by date

Next:From: Markus BertheauDate: 2004-06-11 07:11:46
Subject: Re: Upgrade OOPS
Previous:From: Michael A WeberDate: 2004-06-11 00:57:57
Subject: Upgrade OOPS

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group