Skip site navigation (1) Skip section navigation (2)

Re: Regression error on unixware 7 and open unix 8

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: ohp(at)pyrenet(dot)fr
Cc: pgsql-hackers list <pgsql-hackers(at)postgresql(dot)org>
Subject: Re: Regression error on unixware 7 and open unix 8
Date: 2001-10-29 18:19:37
Message-ID: 10674.1004379577@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-hackers
Olivier PRENANT <ohp(at)pyrenet(dot)fr> writes:
> While testing 7.2b1 on unixware 711 and open unix 8 I have those errors on
> abstime, tinterval and horology.

Not surprising, since the solaris variant files have not been updated
for the recent changes in these regression tests.  Would you send me
your actual results files for these tests, and I'll commit them as the
new expected files?

			regards, tom lane

In response to

Responses

pgsql-hackers by date

Next:From: Bruce MomjianDate: 2001-10-29 19:10:11
Subject: Re: HISTORY file
Previous:From: Tom LaneDate: 2001-10-29 17:59:48
Subject: Re: Old backend/frontend protocol versions

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group