Skip site navigation (1) Skip section navigation (2)

Re: Help me

From: Bastiaan Wakkie <bastiaaw(at)dds(dot)nl>
To: pgsql-php(at)postgresql(dot)org
Subject: Re: Help me
Date: 2003-09-10 13:51:34
Message-ID: 1063201894.4596.3.camel@localhost.localdomain (view raw or flat)
Thread:
Lists: pgsql-php
Hi,

This message you will get when you use the command as root.

login as the postgres user:

   su - postgres

then start:

   postmaster -D /var/pgsql/data -i >logfile 2>&1 &

regards,
    Bastiaan

On Thu, 2003-09-11 at 12:22, Tran Anh Tu wrote:

> Hi all!
> I have installed Mandr
> ake 9.0. and postgresql is installed automatically. 
> When I start postgresql by the command: 
> postmaster -i
> have a error message:
> 
> The server must be started under an unprivileged user id to prevent
> a possible system security compromise.  See the documentation for
> more information on how to properly start the server.   
> 
> With Mandrake 8.0, I do nothing to config postgresql. So what I can do to 
> config it now? Please help me! thank you very much.
> *******************************************************
> Tran Anh Tu
> Vien CNTT - DHQG Ha Noi
> Phone: 047680417-25   Email trantu(at)vnu(dot)edu(dot)vn
> *******************************************************
> 
> 
> ---------------------------(end of broadcast)---------------------------
> TIP 9: the planner will ignore your desire to choose an index scan if your
>       joining column's datatypes do not match

-- 
Bastiaan Wakkie <bastiaaw(at)dds(dot)nl>
www.syrphidae.com

In response to

  • Help me at 2003-09-11 10:22:07 from Tran Anh Tu

pgsql-php by date

Next:From: Frank BaxDate: 2003-09-10 13:54:46
Subject: Re: Date question
Previous:From: Grant HendersonDate: 2003-09-10 09:46:35
Subject: Date question

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group