Most of the synopsis areas for DROP commands use "name" as the
identifier, while some areas do not.
The attached converts be below to "name":
The below have an existing, initdb supplied, entity named "name". As
such, it could be confusing for the reader to see that identifier used
in the example.
Perhaps we should be going the otherway and converting the other uses of
"name" into "group_name", "user_name", "function_name", etc.
Rod Taylor <rbt(at)rbt(dot)ca>
PGP Key: http://www.rbt.ca/rbtpub.asc
pgsql-docs by date
|Next:||From: Bruno Wolff III||Date: 2003-06-12 03:58:28|
|Subject: Still no luck with .ps generation in 7.4|
|Previous:||From: Bruno Wolff III||Date: 2003-06-11 18:22:53|
|Subject: Re: Is there a problem with the CVS version of the docs?|
pgsql-patches by date
|Next:||From: Alvaro Herrera||Date: 2003-06-12 03:42:44|
|Subject: Re: Nested transactions: deferred triggers|
|Previous:||From: Tom Lane||Date: 2003-06-12 02:34:15|
|Subject: Re: [HACKERS] "Adding missing from clause" (replacement) |