Tom Lane kirjutas L, 15.03.2003 kell 23:31:
> Sean Chittenden <sean(at)chittenden(dot)org> writes:
> > How about: s/(row|tuple)/record/
> We do need two different terms: eliminating the distinction between a
> row and a version of a row is not going to improve matters.
For me "row version" is a nice, self-explaining term. There is very
little chance that you will misake it for anything else, from whatever
culture (math,db,bean-counting,hardware hacking,...) you come from.
Tuple and record are both already loaded with several different and
> I have nothing against the word "record", but it doesn't seem to help
> clarify this distinction ...
In response to
pgsql-docs by date
|Next:||From: Bruce Momjian||Date: 2003-03-28 00:23:37|
|Subject: Re: minor docs bug|
|Previous:||From: Peter Eisentraut||Date: 2003-03-25 16:27:02|
|Subject: Unified documentation|