Skip site navigation (1) Skip section navigation (2)

cube does not compile with newer flex

From: Bartosch Pixa <dante(at)inworld(dot)de>
To: pgsql-bugs(at)postgresql(dot)org
Subject: cube does not compile with newer flex
Date: 2002-12-09 18:22:13
Message-ID: 1039458133.3df4df55d9e0a@www.haenle.net (view raw or flat)
Thread:
Lists: pgsql-bugs
 
Hi,  
 
first of all sorry if this is the wrong list. 
 
i was trying to install pgsql 7.3 on my system and had some problems 
with contrib/cube. it only compiled after i downgraded flex to a older 
version (in my case 2.5.23 -> 2.5.4a) seems like the the generated 
cubescan.c is incompatible. 
 
plz cc me as i don't recive mail from this list, or to let me know that 
i should send this to another list 
 
regards 
 
Bartosch 
 

Responses

pgsql-bugs by date

Next:From: Tom LaneDate: 2002-12-09 18:58:02
Subject: Re: cube does not compile with newer flex
Previous:From: Roland KarchDate: 2002-12-09 17:05:57
Subject: ecpg Oracle compatibility issue

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group