Skip site navigation (1) Skip section navigation (2)

Re: pg_restore

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: Cesar Schneider <cesar(at)hzta(dot)com(dot)br>
Cc: pgsql-general(at)postgresql(dot)org
Subject: Re: pg_restore
Date: 2005-01-17 20:23:45
Message-ID: 10020.1105993425@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-generalpgsql-hackers-win32
Cesar Schneider <cesar(at)hzta(dot)com(dot)br> writes:
> When I execute pg_restore I get this error:
> pg_restore: [archiver] unsupported version (1.13) in file header

There is no 1.13; you have a corrupt dump file.  Personally I'd bet
money that you ran it through a Windows newline conversion (LF to CR/LF).

			regards, tom lane

In response to

  • pg_restore at 2005-01-17 20:04:06 from Cesar Schneider

Responses

pgsql-hackers-win32 by date

Next:From: NiederlandDate: 2005-01-19 19:42:02
Subject: Re: pg_restore
Previous:From: Magnus HaganderDate: 2005-01-17 20:18:34
Subject: Re: [HACKERS] %2$, %1$ gettext placeholder replacement is not working under Win32

pgsql-general by date

Next:From: Lonni J FriedmanDate: 2005-01-17 20:28:38
Subject: Re: ext3
Previous:From: Magnus HaganderDate: 2005-01-17 20:17:29
Subject: Re: Bypass administrative permissions restriction on windows?

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group