Skip site navigation (1) Skip section navigation (2)

NetBSD/MIPS supports dlopen

From: Rémi Zara <remi_zara(at)mac(dot)com>
To: pgsql-patches(at)postgresql(dot)org
Subject: NetBSD/MIPS supports dlopen
Date: 2008-03-05 19:29:07
Message-ID: 0EB21CAA-5305-4B20-B478-239F02D9956A@mac.com (view raw or flat)
Thread:
Lists: pgsql-hackerspgsql-patches
Hi,

Recent version of NetBSD/MIPS support dlopen. This patch makes the  
netbsd dynloader tests availability of dlopen on HAVE_DLOPEN rather  
than on __mips__

Tested on NetBSD 4.99.20 on mips

I plan on registering a buildfarm member once this patch is in (and  
maybe after upgrading to a more current NetBSD-current).

Regards,

Rémi Zara

Responses

pgsql-hackers by date

Next:From: Alvaro HerreraDate: 2008-03-05 19:43:28
Subject: Re: NetBSD/MIPS supports dlopen
Previous:From: Merlin MoncureDate: 2008-03-05 18:55:47
Subject: libpq type system 0.9a

pgsql-patches by date

Next:From: Alvaro HerreraDate: 2008-03-05 19:43:28
Subject: Re: NetBSD/MIPS supports dlopen
Previous:From: Merlin MoncureDate: 2008-03-05 18:55:47
Subject: libpq type system 0.9a

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group