Skip site navigation (1) Skip section navigation (2)

krb5_encrypt error

From: "mcelroy, tim" <tim(dot)mcelroy(at)bostonstock(dot)com>
To: "'pgsql-admin(at)postgresql(dot)org'" <pgsql-admin(at)postgresql(dot)org>
Subject: krb5_encrypt error
Date: 2006-01-18 18:27:09
Message-ID: 0C4841B42F87D51195BD00B0D020F5CB044B22F3@morpheus.bostonstock.com (view raw or flat)
Thread:
Lists: pgsql-admin
Greetings,

Has anyone run into this issue?  I'm trying to configure PostgreSQL 8.01 in
order to retrofit the pgAdmin3 admin module.  In my configure script I use
--with-krb5 and have also added the following upon reading other
suggestions:  --with-libs=/usr/kerberos/lib
-with-includes=/usr/kerberos/include
But I still get the following error:

checking for library containing krb5_encrypt... no
configure: error: could not find function 'krb5_en crypt' required for
Kerberos 5

Any ideas?

Thanks,
Tim

pgsql-admin by date

Next:From: Sean GDate: 2006-01-18 18:39:09
Subject: installation problem
Previous:From: Scott MarloweDate: 2006-01-18 18:23:45
Subject: Re: effects of cancelling a vacuum full

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group