Skip site navigation (1) Skip section navigation (2)

wxWidgets 2.5.4 is language file can't be used.?

From: "Hiroshi Saito" <saito(at)inetrt(dot)skcapi(dot)co(dot)jp>
To: "Andreas Pflug" <Andreas(dot)Pflug(at)web(dot)de>
Cc: <pgadmin-hackers(at)postgresql(dot)org>,"Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
Subject: wxWidgets 2.5.4 is language file can't be used.?
Date: 2005-03-01 08:28:15
Message-ID: 098801c51e38$9d72de80$1f324d80@w2k (view raw or whole thread)
Thread:
Lists: pgadmin-hackers
Hi Andreas.

I try it with present 2.5.4. Though it can read a pgadmin3.lng file in being 
strange, the language file (wxstd.mo) of each country isn't applied.
Do you know this reason?
Or, can other anyone apply it well in other languages?
(This problem is w2k.)

I am checked again after several hours.

regards,
Hiroshi Saito

Responses

pgadmin-hackers by date

Next:From: Andreas PflugDate: 2005-03-01 09:02:32
Subject: Re: wxWidgets 2.5.4 is language file can't be used.?
Previous:From: cvsDate: 2005-02-28 23:14:13
Subject: CVS Commit by dpage: Further pgAgent updates.

Privacy Policy | About PostgreSQL
Copyright © 1996-2016 The PostgreSQL Global Development Group