Skip site navigation (1) Skip section navigation (2)

psqlODBC driver version compatibility with PostgreSQL database

From: "Tamaki, Hisayoshi (TS/TC/IWS_1)" <hisayoshi(dot)tamaki(at)hp(dot)com>
To: "pgsql-odbc(at)postgresql(dot)org" <pgsql-odbc(at)postgresql(dot)org>
Cc: "Tamaki, Hisayoshi (TS/TC/IWS_1)" <hisayoshi(dot)tamaki(at)hp(dot)com>
Subject: psqlODBC driver version compatibility with PostgreSQL database
Date: 2012-02-19 14:33:24
Message-ID: 06A8AA5F935F2448817B171BF7C90C6F32D2EC86@G9W0766.americas.hpqcorp.net (view raw or flat)
Thread:
Lists: pgsql-odbc
Hi

Can I use the 8.4 driver with 9.1 servers or is not compatible? I was looking for information about the compatibility on the official website but I couldn't find it.

Thanks,

Hisayoshi Tamaki

Responses

pgsql-odbc by date

Next:From: Harun TrefryDate: 2012-02-22 02:01:19
Subject: Re: psqlODBC driver version compatibility with PostgreSQL database
Previous:From: Adrian KlaverDate: 2012-02-15 19:53:29
Subject: Re: odbc driver version question for PostgreSQL 8.3.

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group