Skip site navigation (1) Skip section navigation (2)

Re: [pgAdmin III] #79: default value in function parameters are not shown

From: "pgAdmin Trac" <trac(at)code(dot)pgadmin(dot)org>
To:
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: [pgAdmin III] #79: default value in function parameters are not shown
Date: 2009-09-24 17:18:15
Message-ID: 066.c513058bb1a02b4973c9d287240f973e@code.pgadmin.org (view raw or flat)
Thread:
Lists: pgadmin-hackers
#79: default value in function parameters are not shown
-------------------------------+--------------------------------------------
  Reporter:  Denis Feklushkin  |       Owner:  gleu     
      Type:  bug               |      Status:  closed   
  Priority:  minor             |   Milestone:  1.10.1   
 Component:  pgadmin           |     Version:  1.10     
Resolution:  fixed             |    Keywords:  functions
  Platform:                    |  
-------------------------------+--------------------------------------------

Comment(by gleu):

 To comment a bit on this, default values for INOUT parameters were not
 handled. So I fixed this in 1.10 and trunk.

-- 
Ticket URL: <http://code.pgadmin.org/trac/ticket/79#comment:2>
pgAdmin III <http://code.pgadmin.org/trac/>
pgAdmin III

In response to

pgadmin-hackers by date

Next:From: Guillaume LelargeDate: 2009-09-24 17:23:13
Subject: Re: Ticket #8: Colour coding for the backend lines in the server status window
Previous:From: pgAdmin TracDate: 2009-09-24 17:05:59
Subject: Re: [pgAdmin III] #79: default value in function parameters are not shown

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group