Skip site navigation (1) Skip section navigation (2)

Re: [pgAdmin III] #192: Postgres Plus Advanced Server < 8.4 which doesn't have support for user debugging

From: "pgAdmin Trac" <trac(at)code(dot)pgadmin(dot)org>
To:
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: [pgAdmin III] #192: Postgres Plus Advanced Server < 8.4 which doesn't have support for user debugging
Date: 2010-05-25 15:01:54
Message-ID: 060.5621aaf88d157b148d641483e1ea4572@code.pgadmin.org (view raw or flat)
Thread:
Lists: pgadmin-hackers
#192: Postgres Plus Advanced Server < 8.4 which doesn't have support for user
debugging
-------------------------+--------------------------------------------------
  Reporter:  Fatmijumar  |       Owner:  Ashesh Vashi
      Type:  bug         |      Status:  closed      
  Priority:  minor       |   Milestone:  1.10.4      
 Component:  pgadmin     |     Version:  1.10        
Resolution:  fixed       |    Keywords:  debugger    
  Platform:  all         |  
-------------------------+--------------------------------------------------
Changes (by gleu):

  * status:  new => closed
  * resolution:  => fixed
  * milestone:  => 1.10.4


Comment:

 Fixed in r8383 and r8384.

-- 
Ticket URL: <http://code.pgadmin.org/trac/ticket/192#comment:1>
pgAdmin III <http://code.pgadmin.org/trac/>
pgAdmin III

In response to

pgadmin-hackers by date

Next:From: pgAdmin TracDate: 2010-05-25 15:02:58
Subject: [pgAdmin III] #193: An error occurred: Error:Invalid Out Parameter
Previous:From: pgAdmin TracDate: 2010-05-25 15:01:25
Subject: [pgAdmin III] #192: Postgres Plus Advanced Server < 8.4 which doesn't have support for user debugging

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group