Skip site navigation (1) Skip section navigation (2)

Re: [pgAdmin III] #37: pgadmin3 won't use IPv6

From: "pgAdmin Trac" <trac(at)code(dot)pgadmin(dot)org>
To:
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: Re: [pgAdmin III] #37: pgadmin3 won't use IPv6
Date: 2009-08-06 13:42:47
Message-ID: 055.a55e94c84994ef9cee41251900ee6101@code.pgadmin.org (view raw or flat)
Thread:
Lists: pgadmin-hackers
#37: pgadmin3 won't use IPv6
---------------------+------------------------------------------------------
 Reporter:  neilb    |       Owner:  dpage
     Type:  feature  |      Status:  new  
 Priority:  minor    |   Milestone:  1.12 
Component:  pgadmin  |     Version:  1.8  
 Keywords:           |    Platform:  all  
---------------------+------------------------------------------------------

Comment(by gleu):

 This can be of some use:
 http://ou800doc.caldera.com/en/SDK_netapi/sockC.PortIPv4appIPv6.html

-- 
Ticket URL: <http://code.pgadmin.org/trac/ticket/37#comment:1>
pgAdmin III <http://code.pgadmin.org/trac/>
pgAdmin III

In response to

pgadmin-hackers by date

Next:From: pgAdmin TracDate: 2009-08-06 15:51:41
Subject: [pgAdmin III] #38: Role expiration date chooser does not display correctly
Previous:From: pgAdmin TracDate: 2009-08-06 13:42:16
Subject: [pgAdmin III] #37: pgadmin3 won't use IPv6

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group