Skip site navigation (1) Skip section navigation (2)

Will Postgres ODBC driver v8.04 overwrite driver v8.01?

From: "Rob Richardson" <Rob(dot)Richardson(at)rad-con(dot)com>
To: "pgsql-odbc" <pgsql-odbc(at)postgresql(dot)org>
Subject: Will Postgres ODBC driver v8.04 overwrite driver v8.01?
Date: 2011-03-23 15:30:16
Message-ID: 04A6DB42D2BA534FAC77B90562A6A03D017CC1D1@server.rad-con.local (view raw or flat)
Thread:
Lists: pgsql-odbc
Greetings!

 

Is it possible to install the Postgres ODBC v8.04 driver without
removing or interrupting the existing v8.01 driver?

 

We have a customer who has been using the Postgres ODBC driver for
several years.  We have identified a need to upgrade him at least to
8.04, but we don't want to interrupt production until the new driver has
been tested.  I would like to have 8.01 and 8.04 both available.  Then,
I can use 8.04 to connect to a test database and make sure our programs
work before modifying their installation to use the new driver for
production.  But I don't want to install 8.04 until I know that it won't
interrupt their production.

 

Thank you very much.

 

RobR

pgsql-odbc by date

Next:From: Rob RichardsonDate: 2011-03-25 13:18:11
Subject: Postgres ODBC driver 8.04 installation recovery path
Previous:From: Marco GaiarinDate: 2011-03-23 08:13:00
Subject: [gaio@sv.lnf.it: Centura 1.5.1: moving from ODBC 8 to 9, some trouble]

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group