Skip site navigation (1) Skip section navigation (2)

[pgAdmin III] #37: pgadmin3 won't use IPv6

From: "pgAdmin Trac" <trac(at)code(dot)pgadmin(dot)org>
To:
Cc: pgadmin-hackers(at)postgresql(dot)org
Subject: [pgAdmin III] #37: pgadmin3 won't use IPv6
Date: 2009-08-06 13:42:16
Message-ID: 046.c37d0c8be7ba3a74b534273f026ea51d@code.pgadmin.org (view raw or flat)
Thread:
Lists: pgadmin-hackers
#37: pgadmin3 won't use IPv6
---------------------+------------------------------------------------------
 Reporter:  neilb    |       Owner:  dpage
     Type:  feature  |      Status:  new  
 Priority:  minor    |   Milestone:  1.12 
Component:  pgadmin  |     Version:  1.8  
 Keywords:           |    Platform:  all  
---------------------+------------------------------------------------------
 When adding a new server in pgadmin3 that has no IPv4 address, I get the
 error:

 An error has occurred:

 Could not resolve hostname db.deor

 It also doesn't accept the literal IPv6 address, complaining it can't
 resolve it.

 I guess it just needs some IPv6 resolver/socket code, as the PostgreSQL
 client/server stuff is all perfectly v6-aware.

 This is version 1.8.4-3, from Jaunty.

 Ubuntu BTS ticket:
 https://bugs.launchpad.net/ubuntu/+source/pgadmin3/+bug/374656

-- 
Ticket URL: <http://code.pgadmin.org/trac/ticket/37>
pgAdmin III <http://code.pgadmin.org/trac/>
pgAdmin III

Responses

pgadmin-hackers by date

Next:From: pgAdmin TracDate: 2009-08-06 13:42:47
Subject: Re: [pgAdmin III] #37: pgadmin3 won't use IPv6
Previous:From: pgAdmin TracDate: 2009-08-06 11:36:24
Subject: Re: [pgAdmin III] #36: Cannot open files without dot in names for backup-restore

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group