Skip site navigation (1) Skip section navigation (2)

Upgrading from 1.10 to 1.12 - cannot set up server

From: "Bryant, Alex" <cbryant(at)fhcrc(dot)org>
To: <pgsql-bugs(at)postgresql(dot)org>
Cc: "Lowe, Doug" <dlowe(at)scharp(dot)org>
Subject: Upgrading from 1.10 to 1.12 - cannot set up server
Date: 2011-04-22 19:29:16
Message-ID: 040346FA7309BD439C327F97D4C4D69B0BDE6CD5@ISIS.fhcrc.org (view raw or flat)
Thread:
Lists: pgsql-bugs
We are moving from PGAdmin III 1.10 on Windows XP Pro 32 bit to PG Admin
III on Windows 7 Enterprise 64-bit. PG Admin III installed without issue
and the computer is running all other database programs normally.

 

When we open up PG Admin III and click Server-Add, we are entering
exactly the same info as we did for version 1.10 on the old computer
(which is still available, up and running, and we used it to compare
side-by-side. The trouble is, once we hit OK on the appropriate Add
screen after filling out all the data, the server does not add. There is
no error, just nothing at all happens save for a message in the bottom
left saying "Connecting to server - Done".

 

Is there a compatibility issue with Windows 7 64 bit? Is there another
view we are missing that would reveal the server? Have you any
suggestions?

 

Thank you so much.

 

Alexander Bryant

IT Services for VIDI and Scharp

Fred Hutchison Cancer Research Center

1616 Eastlake, 5th Floor

206-667-2671 (w)

206-601-8054 (c)

 

Responses

pgsql-bugs by date

Next:From: Tom LaneDate: 2011-04-23 19:53:48
Subject: Re: database introspection error
Previous:From: Kevin GrittnerDate: 2011-04-22 17:19:05
Subject: Re: database introspection error

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group