Skip site navigation (1) Skip section navigation (2)

Re: pgadmin 3 on SUSE linux 9.0

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: "Justin Walsh" <justin(at)exinet(dot)co(dot)za>,<pgadmin-support(at)postgresql(dot)org>
Subject: Re: pgadmin 3 on SUSE linux 9.0
Date: 2004-01-23 11:57:31
Message-ID: (view raw or whole thread)
Lists: pgadmin-support
Hi Justin,
Do you have any libcrypto or libssl's already on your system? They're
probably in /usr/lib...
Regards, Dave.


	From: Justin Walsh [mailto:justin(at)exinet(dot)co(dot)za] 
	Sent: 23 January 2004 11:42
	To: pgadmin-support(at)postgresql(dot)org
	Subject: [pgadmin-support] pgadmin 3 on SUSE linux 9.0
	I am new to both pgadmin/postgres and Linux, so forgive the
	First let me say that I am extremely impressed with your
product, having used it on the windows platform to connect to dbs
running on *nix machines. 
	I switched o/s to suse 9.0 and wished to install pgadmin3.  I
noted that the version out was for suse 8.2. When I rpm'd the package I
got a dependency error for: en 
	I ensured that my distribution was current with that placed on
the suse site (yast) and tried again, but to no avail. 
	What can I do to get pgadmin to work on suse (assuming that I
know very little about linux etc)? 
	Is there a build going to be made that will be expected to run
on suse 9.0 
	Thanks in advance 


pgadmin-support by date

Next:From: Justin WalshDate: 2004-01-27 05:13:15
Subject: Re: pgadmin 3 on SUSE linux 9.0
Previous:From: Justin WalshDate: 2004-01-23 11:42:12
Subject: pgadmin 3 on SUSE linux 9.0

Privacy Policy | About PostgreSQL
Copyright © 1996-2015 The PostgreSQL Global Development Group