Skip site navigation (1) Skip section navigation (2)

Re: gcc libpthread problem with latest Slackware snapshot

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: "Keith C(dot) Perry" <netadmin(at)vcsn(dot)com>,<pgadmin-support(at)postgresql(dot)org>
Subject: Re: gcc libpthread problem with latest Slackware snapshot
Date: 2003-12-23 17:01:13
Message-ID: 03AF4E498C591348A42FC93DEA9661B8720327@mail.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgadmin-support
 

> -----Original Message-----
> From: Keith C. Perry [mailto:netadmin(at)vcsn(dot)com] 
> Sent: 23 December 2003 16:26
> To: pgadmin-support(at)postgresql(dot)org
> Subject: [pgadmin-support] gcc libpthread problem with latest 
> Slackware snapshot
> 
> I just upgraded from the 10/29 snapshot to the 12/22 one and 
> when I try to run the app, I get this:
> 
> bash-2.05b# pgadmin3
> pgadmin3: /lib/libpthread.so.0: version `GLIBC_2.3.2' not 
> found (required by
> pgadmin3)
> 
> 
> Here are the vitals:
> 
> Slackware 9.0 with Kernel 2.4.22 (compiled)

Hmm, I completely forgot about the snapshot builds :-(. We recently
replaced the slackware build machine with a new box - which is actually
running 9.1

One of the benefits of the new system though is that in theory we can
run multiple distro's on it at once. I will look to see if I can get 9.0
installed and then do builds for both (might not be for a few days
though).

Sorry 'bout that.

Regards, Dave.

pgadmin-support by date

Next:From: Andreas PflugDate: 2003-12-23 19:41:25
Subject: Re: Problems with editor
Previous:From: Keith C. PerryDate: 2003-12-23 16:25:34
Subject: gcc libpthread problem with latest Slackware snapshot

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group