Skip site navigation (1) Skip section navigation (2)

Re: SSL and Query tool crashing continued

From: "Dave Page" <dpage(at)vale-housing(dot)co(dot)uk>
To: <jm(at)poure(dot)com>, "Andreas Pflug" <pgadmin(at)pse-consulting(dot)de>
Cc: <timothy(dot)r(dot)morley(at)kc(dot)frb(dot)org>, <pgadmin-support(at)postgresql(dot)org>
Subject: Re: SSL and Query tool crashing continued
Date: 2003-12-04 08:45:14
Message-ID: 03AF4E498C591348A42FC93DEA9661B8720190@mail.vale-housing.co.uk (view raw or flat)
Thread:
Lists: pgadmin-support
 

> -----Original Message-----
> From: Jean-Michel POURE [mailto:jm(at)poure(dot)com] 
> Sent: 04 December 2003 08:25
> To: Dave Page; Andreas Pflug
> Cc: timothy(dot)r(dot)morley(at)kc(dot)frb(dot)org; pgadmin-support(at)postgresql(dot)org
> Subject: Re: [pgadmin-support] SSL and Query tool crashing continued
> 
> Le Jeudi 04 Décembre 2003 09:21, Dave Page a écrit :
> > We do (or at least we used to and I don't remember it being 
> changed).
> 
> Thanks. I thought libpq was not compiled staticly, my fault. 
> So, I need install PostgreSQL 7.4 official set of RPMs. 
> Should this requirement be added on the website?

It should be a requirement of the binary distros, but I'm not 100% sure if it's required for building from source. IIRC, there are some SSL fixes and the new protocol but that's about it. The API has expanded but the existing stuff hasn't changed (again, iirc).

Regards, Dave.



Responses

pgadmin-support by date

Next:From: Andreas PflugDate: 2003-12-04 10:43:44
Subject: Re: SSL and Query tool crashing continued
Previous:From: Jean-Michel POUREDate: 2003-12-04 08:25:21
Subject: Re: SSL and Query tool crashing continued

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group